9:33 AM CET - CDR calculation & Start/StopTransaction issues

Incident Report for GreenFlux

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 12:54 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2026 - 11:58 CEST

Update

CDRs have started calculating from 11:39 CET
Posted Jul 07, 2026 - 11:55 CEST

Update

We are continuing to investigate this issue.
Posted Jul 07, 2026 - 11:38 CEST

Update

We have also identified that we are currently not processing StartTransactions and also StopTransactions, and are also looking to resolve this issue with top priority.
Posted Jul 07, 2026 - 11:37 CEST

Investigating

We currently have issues with CDR calculation and we are focused on finding the root cause and to resolve the issue as soon as possible.
Posted Jul 07, 2026 - 11:33 CEST
This incident affected: Core services.