EvPortal loading issues
Incident Report for GreenFlux
Resolved
You should now have full access to the portal.
Some additional resources we deployed stabilized the system, and all instances appear to be functioning again.

It is too early in the investigation to pinpoint the exact reason of this issue; therefore we will produce an incident report later on
Posted Nov 21, 2024 - 11:50 CET
Investigating
We are currently investigating an issue that affect our Portal.
We will keep you updated as soon as we have more details
Posted Nov 21, 2024 - 10:32 CET
This incident affected: EV Portal.