Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 11:00 CET
Scheduled
Dear Customers, Our API team will migrate a service in our infrastructure. We will need to update the DNS records to point to the new service. We do not anticipate any downtime during the transition; however, due to DNS caching, it is possible to experience delays in the API calls. The maintenance window is the 5th of November at 11am. It should take less than an hour.
Posted Oct 25, 2024 - 09:58 CEST
This scheduled maintenance affected: Platform API.