Chargers are offline

Incident Report for GreenFlux

Resolved

The incident has been resolved at 11:52 AM Amsterdam time, all backlogged messages processed.
Posted Aug 29, 2026 - 11:57 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 29, 2026 - 11:56 CEST

Update

We see the situation improving and chargers are coming back online. We keep on working on the issue and monitor the situation.
Posted Aug 29, 2026 - 10:10 CEST

Monitoring

The connectivity was restored. We are monitoring whether all chargers are back online.
Posted Aug 29, 2026 - 09:29 CEST

Investigating

We are currently investigating the issue on our side.
Posted Aug 29, 2026 - 09:20 CEST
This incident affected: Core services.