Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 30, 2026 - 06:30 CEST
Scheduled
We recommend subscribing to Payter’s Status Page to stay informed about future maintenance activities. https://status.payter.com/
Date: Tuesday 30th June 2026 Time: 04:30 UTC / 06:30 CEST Estimated Duration: Up to 30 minutes
The CPS platform will be undergoing scheduled essential maintenance to upgrade the HiveMQ cluster. This will involve rolling restarts of all 5 nodes, across an estimated 30 minute window.
Customers should expect terminals to lose connectivity for 5-15 minutes during the update window. As each node will be updated independently, some terminals will lose connectivity at the beginning of this time period, and others will be toward the end.
This update improves performance and stability with HiveMQ, addressing issues identified during recent unplanned outages, and contributes to the overall stability of CPS.
Posted Jun 23, 2026 - 14:13 CEST
This scheduled maintenance affected: Core services.