17.08.2025 - EV Portal's partial degradation in performance

Incident Report for GreenFlux

Resolved

Issue is fixed, all the delayed messages were processed.
Posted Sep 17, 2025 - 10:41 CEST

Identified

The degradation partially impacts notifications, status updates/meter values to be delayed. The root cause is identified and being fixed.
Posted Sep 17, 2025 - 10:02 CEST
This incident affected: EV Portal.