2025-04-23 Greenflux Platform issue

Incident Report for GreenFlux

Resolved

Dear Customers,
The issue has been fixed
We will work on the incident report and update it in the support portal
Posted Apr 23, 2025 - 19:23 CEST

Monitoring

We believe that the issue is mitigated.
The load on our platform is getting slowly back to normal and you will soon stop experiencing issues using the EvPortal.
We are still closely monitoring.
Posted Apr 23, 2025 - 18:36 CEST

Investigating

Dear customers,
We are currently facing a system issue that can impact portal login and charger communication.
Our team is currently investigating the issue.
Posted Apr 23, 2025 - 17:27 CEST
This incident affected: Core services.