Charge Assist app performance issue

Incident Report for GreenFlux

Resolved

We can confirm that the issue is resolved.
Posted Aug 21, 2026 - 13:03 CEST

Monitoring

The fix that was implemented solved authorization issue (creating accounts/logging in). We are monitoring performance stability.
Posted Aug 21, 2026 - 12:06 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2026 - 12:02 CEST

Investigating

Charge Assist app is experiencing degraded performance starting from 10:00 CEST. App performance is slow and logging in/account creation is not possible. Our developers are looking into the issue
Posted Aug 21, 2026 - 11:35 CEST
This incident affected: Charge Assist API.