504 Gateway Timeout error

Incident Report for GreenFlux

Resolved

This incident has been resolved.
Posted May 05, 2025 - 17:46 CEST

Update

We are continuing to monitor for any further issues.
Posted May 05, 2025 - 17:45 CEST

Monitoring

We identified 504 Gateway Timeout timeout errors and resolved the incident.
Monitoring is ongoing.
Posted May 05, 2025 - 15:08 CEST
This incident affected: Charge Assist API.