2024-03-25 Issues on CA API

Incident Report for GreenFlux

Resolved

This issue has been fixed and the API is working as expected now
Posted Mar 25, 2025 - 16:07 CET

Investigating

We are having some issue on our charge assist API.
Our technical team is currently investigating.
Posted Mar 25, 2025 - 14:10 CET
This incident affected: Charge Assist API.