Discrepancy in chargers' status

Incident Report for GreenFlux

Resolved

Statuses are synced correctly.
Posted Jul 06, 2026 - 16:44 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 06, 2026 - 16:18 CEST

Investigating

Some chargers appear online in the EV Portal, while being offline in reality. We are currently investigating the cause of the issue and scope of affected assets.
Posted Jul 06, 2026 - 15:40 CEST
This incident affected: Core services.